掌上指标大财女变线主副图指标公式组合通达信手机版

掌上指标2021-01-09 15:09:41

点击上面免费订阅

问:怎么每天都能免费收到这种手机版指标呢?

答:只需点上边《掌上指标》免费关注





指 标 源 码

{大财女变线主图}

涨%:ROUND(INDEXADV/(INDEXADV+INDEXDEC)*100),NODRAW,COLORRED;

流通市值:FINANCE(40)/100000000,NODRAW,COLORRED;

XA_1:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN,VOL);

XA_2:=XA_1*10000/FINANCE(7);

XA_3:=AMOUNT/VOL/100;

XA_4:=(CLOSE+0.01-REF(CLOSE,1))/REF(CLOSE,1)>=0.1 AND (CLOSE-0.01-REF(CLOSE,1))/REF(CLOSE,1)<=0.1 AND CLOSE=HIGH;

XA_5:=IF(CURRBARSCOUNT=1,REF(CLOSE,1)*1.1,DRAWNULL);

STICKLINE(CURRBARSCOUNT=1,XA_5,MAX(OPEN,CLOSE),(-1),(-1)),COLORGRAY;

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

XA_6:=IF(CURRBARSCOUNT=1,REF(CLOSE,1)*0.9,DRAWNULL);

STICKLINE(CURRBARSCOUNT=1,XA_6,MIN(OPEN,CLOSE),(-1),(-1)),COLORBLUE;

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

XA_7:=CONST(BARSLAST(XA_2=HHV(XA_2,180)));

XA_8:=IF(CURRBARSCOUNT<=XA_7+1,CONST(REF((CLOSE+OPEN+HIGH+LOW)/4,XA_7)),DRAWNULL);

XA_9:=XA_8;

多空线:XA_9,COLORYELLOW;

DRAWTEXT(ISLASTBAR,XA_9,4),COLORYELLOW;

XA_10:=MA(CLOSE,5);

XA_11:=MA(CLOSE,6);

XA_12:=MA(CLOSE,7);

XA_13:=MA(CLOSE,8);

XA_14:=MA(CLOSE,9);

XA_15:=MA(CLOSE,10);

XA_16:=MA(CLOSE,11);

XA_17:=MA(CLOSE,12);

XA_18:=MA(CLOSE,13);

XA_19:=MA(CLOSE,14);

XA_20:=MA(CLOSE,15);

XA_21:=MA(CLOSE,16);

XA_22:=MA(CLOSE,17);

XA_23:=MA(CLOSE,18);

XA_24:=MA(CLOSE,19);

XA_25:=MA(CLOSE,20);

XA_26:=MA(CLOSE,21);

XA_27:=MA(CLOSE,22);

XA_28:=MA(CLOSE,23);

XA_29:=MA(CLOSE,24);

XA_30:=MA(CLOSE,25);

XA_31:=MA(CLOSE,26);

XA_32:=MA(CLOSE,27);

XA_33:=MA(CLOSE,28);

XA_34:=MA(CLOSE,29);

XA_35:=MA(CLOSE,30);

XA_36:=MA(CLOSE,31);

DRAWTEXT_FIX(1,0.9,0.9,1,'掌上指标微信号:408866864'),COLORFFFFFF;

XA_37:=MAX(MAX(MAX(MAX(XA_10,XA_11),XA_12),XA_13),XA_14);

XA_38:=MAX(MAX(MAX(MAX(XA_15,XA_16),XA_17),XA_18),XA_19);

XA_39:=MAX(MAX(MAX(MAX(XA_20,XA_21),XA_22),XA_23),XA_24);

XA_40:=MAX(MAX(MAX(MAX(MAX(XA_25,XA_26),XA_27),XA_28),XA_29),XA_30);

XA_41:=MAX(MAX(MAX(MAX(MAX(XA_31,XA_32),XA_33),XA_34),XA_35),XA_36);

XA_42:=MAX(MAX(MAX(MAX(XA_37,XA_38),XA_39),XA_40),XA_41);

XA_43:=IF(XA_42=XA_10,5,IF(XA_42=XA_11,6,IF(XA_42=XA_12,7,IF(XA_42=XA_13,8,IF(XA_42=XA_14,9,IF(XA_42=XA_15,10,IF(XA_42=XA_16,11,IF(XA_42=XA_17,12,IF(XA_42=XA_18,13,IF(XA_42=XA_19,14,IF(XA_42=XA_20,15,IF(XA_42=XA_21,16,IF(XA_42=XA_22,17,IF(XA_42=XA_23,18,IF(XA_42=XA_24,19,IF(XA_42=XA_25,20,IF(XA_42=XA_26,21,IF(XA_42=XA_27,22,IF(XA_42=XA_28,23,IF(XA_42=XA_29,24,IF(XA_42=XA_30,25,DRAWNULL)))))))))))))))))))));

XA_44:=IF(XA_42=MA(CLOSE,XA_43),XA_43,IF(XA_42=XA_31,26,IF(XA_42=XA_32,27,IF(XA_42=XA_33,28,IF(XA_42=XA_34,29,IF(XA_42=XA_35,30,IF(XA_42=XA_36,31,32)))))));

XA_45:=IF(BARSCOUNT(CLOSE)>=31,(XA_42*3+MA(CLOSE,31))/4,MAX(MA(CLOSE,5),MA(CLOSE,BARSCOUNT(CLOSE))));

变线:XA_45,COLORWHITE;

XA_46:=XA_1=HHV(XA_1,XA_44);

XA_47:=REF(REF(LOW,BARSLAST(XA_46)),1);

XA_48:=REF(REF(XA_3,BARSLAST(XA_46)),1);

XA_49:=REF(REF(HIGH,BARSLAST(XA_46)),1);

XA_50:=MAX(OPEN,CLOSE)/MIN(OPEN,CLOSE)=HHV(MAX(OPEN,CLOSE)/MIN(OPEN,CLOSE),XA_44);

XA_51:=OPEN/CLOSE=HHV(OPEN/CLOSE,XA_44) AND CLOSE<OPEN;

XA_52:=CLOSE/OPEN=HHV(CLOSE/OPEN,XA_44);

STICKLINE(XA_51,OPEN,CLOSE,2,0),COLORGREEN;

STICKLINE(XA_52,OPEN,CLOSE,2,0),COLORRED;

XA_53:=XA_52 AND XA_46;

STICKLINE(XA_53,OPEN,CLOSE,2,0),COLORYELLOW;

XA_54:=XA_51 AND XA_1>MA(XA_1,XA_44) AND CLOSE>变线*1.05 AND XA_1>MA(XA_1,5) AND CLOSE<OPEN AND CLOSE<REF(CLOSE,1) AND HIGH/变线=HHV(HIGH/变线,5);

STICKLINE(XA_54,OPEN,CLOSE,2,0),COLORBLUE;

XA_55:=REF(HHV((HIGH+CLOSE+LOW+HIGH)/4,7),BARSLAST(CROSS(XA_15,XA_10)));

XA_56:=REF(LLV(MIN(OPEN,CLOSE),10),BARSLAST(CROSS(XA_10,XA_15)));

XA_57:=REF(HHV(MAX(CLOSE,OPEN),7),BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5))));

XA_58:=REF(LLV(MIN(CLOSE,OPEN),10),BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10))));

XA_59:=IF(CLOSE>500,XA_57,XA_55);

XA_60:=IF(CLOSE>500,XA_58,XA_56);

箱顶:IF(XA_59=CONST(XA_59),CONST(XA_59),DRAWNULL),COLORBROWN,LINETHICK3;

箱底:IF(XA_60=CONST(XA_60),XA_60,DRAWNULL),COLORBLUE,LINETHICK3;

DRAWTEXT(ISLASTBAR,XA_59,5),COLORBROWN;

DRAWTEXT(ISLASTBAR,XA_60,6),COLORBLUE;

XA_61:=MA(INDEXC,5);

XA_62:=MA(INDEXC,6);

XA_63:=MA(INDEXC,7);

XA_64:=MA(INDEXC,8);

XA_65:=MA(INDEXC,9);

XA_66:=MA(INDEXC,10);

XA_67:=MA(INDEXC,11);

XA_68:=MA(INDEXC,12);

XA_69:=MA(INDEXC,13);

XA_70:=MA(INDEXC,14);

XA_71:=MA(INDEXC,15);

XA_72:=MA(INDEXC,16);

XA_73:=MA(INDEXC,17);

XA_74:=MA(INDEXC,18);

XA_75:=MA(INDEXC,19);

XA_76:=MA(INDEXC,20);

XA_77:=MA(INDEXC,21);

XA_78:=MA(INDEXC,22);

XA_79:=MA(INDEXC,23);

XA_80:=MA(INDEXC,24);

XA_81:=MA(INDEXC,25);

XA_82:=MA(INDEXC,26);

XA_83:=MA(INDEXC,27);

XA_84:=MA(INDEXC,28);

XA_85:=MA(INDEXC,29);

XA_86:=MA(INDEXC,30);

XA_87:=MA(INDEXC,31);

XA_88:=MAX(MAX(MAX(MAX(XA_61,XA_62),XA_63),XA_64),XA_65);

XA_89:=MAX(MAX(MAX(MAX(XA_66,XA_67),XA_68),XA_69),XA_70);

XA_90:=MAX(MAX(MAX(MAX(XA_71,XA_72),XA_73),XA_74),XA_75);

XA_91:=MAX(MAX(MAX(MAX(MAX(XA_76,XA_77),XA_78),XA_79),XA_80),XA_81);

XA_92:=MAX(MAX(MAX(MAX(MAX(XA_82,XA_83),XA_84),XA_85),XA_86),XA_87);

XA_93:=MAX(MAX(MAX(MAX(XA_88,XA_89),XA_90),XA_91),XA_92);

XA_94:=IF(XA_93=XA_61,5,IF(XA_93=XA_62,6,IF(XA_93=XA_63,7,IF(XA_93=XA_64,8,IF(XA_93=XA_65,9,IF(XA_93=XA_66,10,IF(XA_93=XA_67,11,IF(XA_93=XA_68,12,IF(XA_93=XA_69,13,IF(XA_93=XA_70,14,IF(XA_93=XA_71,15,IF(XA_93=XA_72,16,IF(XA_93=XA_73,17,IF(XA_93=XA_74,18,IF(XA_93=XA_75,19,IF(XA_93=XA_76,20,IF(XA_93=XA_77,21,IF(XA_93=XA_78,22,IF(XA_93=XA_79,23,IF(XA_93=XA_80,24,IF(XA_93=XA_81,25,DRAWNULL)))))))))))))))))))));

XA_95:=IF(XA_93=MA(INDEXC,XA_94),XA_94,IF(XA_93=XA_82,26,IF(XA_93=XA_83,27,IF(XA_93=XA_84,28,IF(XA_93=XA_85,29,IF(XA_93=XA_86,30,IF(XA_93=XA_87,31,32)))))));

XA_96:=EVERY(CLOSE/REF(CLOSE,1)>INDEXC/REF(INDEXC,1),5) OR COUNT(CLOSE/REF(CLOSE,1)>INDEXC/REF(INDEXC,1),9)=8;

XA_97:=COUNT(XA_96,2) AND DYNAINFO(4)>0 AND IF(CLOSE<OPEN,XA_1<REF(VOL,1),1);

STICKLINE(XA_97,XA_9,XA_9,5,0),COLORMAGENTA;

XA_98:=REF(MIN(REF(LOW,BARSLAST(XA_46)),REF(HIGH,BARSLAST(XA_46)+1)),1);

XA_99:=IF(XA_46,REF(MAX(REF(LOW,BARSLAST(XA_46)),REF(LOW,BARSLAST(XA_52 AND CLOSE>OPEN*1.05))),1),MAX(REF(LOW,BARSLAST(XA_46)),REF(LOW,BARSLAST(XA_52 AND CLOSE>OPEN*1.05))));

XA_100:=IF(BETWEEN(XA_99,XA_56,XA_56*1.03),XA_56,XA_99);

XA_101:=MAX(MAX(HHV((HIGH+CLOSE)/2,5),变线+MA(HIGH-变线,XA_44)),IF(变线>REF(变线,1),变线*1.03,变线));

XA_102:=IF(CLOSE<XA_55,MIN(XA_55,XA_101),XA_101);

XA_103:=REF(XA_102,1);

止赢:IF(CURRBARSCOUNT<=5,CONST(XA_103),DRAWNULL),DOTLINE,COLORMAGENTA;

DRAWTEXT(ISLASTBAR,XA_103,7),COLORMAGENTA;

预埋:IF(ISLASTBAR,XA_102,DRAWNULL),NODRAW,COLORMAGENTA;

止损:IF(XA_98=CONST(XA_98),XA_98,IF(ISLASTBAR,XA_98,DRAWNULL)),DOTLINE,COLORGREEN;

DRAWTEXT(ISLASTBAR,止损,8),COLORGREEN;

XA_104:=变线>XA_59 AND COUNT(CLOSE>变线,5);

IF(XA_104,变线,DRAWNULL),COLOR0045FF;

IF(变线<XA_60,变线,DRAWNULL),COLORCYAN;


{大财女变线副图}

XA_1:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN,VOL);

XA_2:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.096 AND CLOSE=HIGH;

XA_3:=XA_1>=REF(VOL,1)*1.9 AND (CLOSE>REF(CLOSE,1) OR CLOSE>OPEN);

XA_4:=XA_1<REF(XA_1,1);

XA_5:=EVERY(XA_4,3);

XA_6:=XA_1=HHV(XA_1,10) AND XA_1>1.7*REF(VOL,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE>=OPEN AND HIGH-CLOSE<CLOSE-OPEN;

换手:XA_1*10000/FINANCE(7),VOLSTICK;

五日换手:SUM(换手,5),NODRAW;

十日换手:SUM(换手,10),NODRAW;

二十日换手:SUM(换手,20),NODRAW;

XA_7:=SUM(换手,60);

XA_8:=SUM(换手,120);

XA_9:=MA(换手,5);

平均换手5日:XA_9,NODRAW;

XA_10:=MA(换手,10);

平均换手10日:XA_10,NODRAW;

XA_11:=MA(换手,120);

平均换手120日:XA_11;

XA_12:=AMOUNT/VOL/100;

XA_13:=MA(CLOSE,5);

XA_14:=MA(CLOSE,6);

XA_15:=MA(CLOSE,7);

XA_16:=MA(CLOSE,8);

XA_17:=MA(CLOSE,9);

XA_18:=MA(CLOSE,10);

XA_19:=MA(CLOSE,11);

XA_20:=MA(CLOSE,12);

XA_21:=MA(CLOSE,13);

XA_22:=MA(CLOSE,14);

XA_23:=MA(CLOSE,15);

XA_24:=MA(CLOSE,16);

XA_25:=MA(CLOSE,17);

XA_26:=MA(CLOSE,18);

XA_27:=MA(CLOSE,19);

XA_28:=MA(CLOSE,20);

XA_29:=MA(CLOSE,21);

XA_30:=MA(CLOSE,22);

XA_31:=MA(CLOSE,23);

XA_32:=MA(CLOSE,24);

XA_33:=MA(CLOSE,25);

XA_34:=MA(CLOSE,26);

XA_35:=MA(CLOSE,27);

XA_36:=MA(CLOSE,28);

XA_37:=MA(CLOSE,29);

XA_38:=MA(CLOSE,30);

XA_39:=MA(CLOSE,31);

DRAWTEXT_FIX(1,0.9,0.9,1,'掌上指标微信号:408866864'),COLORFFFFFF;

XA_40:=MAX(MAX(MAX(MAX(XA_13,XA_14),XA_15),XA_16),XA_17);

XA_41:=MAX(MAX(MAX(MAX(XA_18,XA_19),XA_20),XA_21),XA_22);

XA_42:=MAX(MAX(MAX(MAX(XA_23,XA_24),XA_25),XA_26),XA_27);

XA_43:=MAX(MAX(MAX(MAX(MAX(XA_28,XA_29),XA_30),XA_31),XA_32),XA_33);

XA_44:=MAX(MAX(MAX(MAX(MAX(XA_34,XA_35),XA_36),XA_37),XA_38),XA_39);

XA_45:=MAX(MAX(MAX(MAX(XA_40,XA_41),XA_42),XA_43),XA_44);

XA_46:=IF(XA_45=XA_13,5,IF(XA_45=XA_14,6,IF(XA_45=XA_15,7,IF(XA_45=XA_16,8,IF(XA_45=XA_17,9,IF(XA_45=XA_18,10,IF(XA_45=XA_19,11,IF(XA_45=XA_20,12,IF(XA_45=XA_21,13,IF(XA_45=XA_22,14,IF(XA_45=XA_23,15,IF(XA_45=XA_24,16,IF(XA_45=XA_25,17,IF(XA_45=XA_26,18,IF(XA_45=XA_27,19,IF(XA_45=XA_28,20,IF(XA_45=XA_29,21,IF(XA_45=XA_30,22,IF(XA_45=XA_31,23,IF(XA_45=XA_32,24,IF(XA_45=XA_33,25,DRAWNULL)))))))))))))))))))));

XA_47:=IF(XA_45=MA(CLOSE,XA_46),XA_46,IF(XA_45=XA_34,26,IF(XA_45=XA_35,27,IF(XA_45=XA_36,28,IF(XA_45=XA_37,29,IF(XA_45=XA_38,30,IF(XA_45=XA_39,31,DRAWNULL)))))));

XA_48:=IF(BARSCOUNT(CLOSE)>=31,(XA_45*3+MA(CLOSE,31))/4,MAX(MA(CLOSE,5),MA(CLOSE,BARSCOUNT(CLOSE))));

XA_49:=XA_48;

XA_50:=XA_1=HHV(XA_1,XA_47);

XA_51:=XA_1=LLV(XA_1,XA_47);

STICKLINE(XA_50 AND CLOSE<=OPEN,XA_1*10000/FINANCE(7),0,1.5,0),COLORGREEN;

STICKLINE(XA_50 AND CLOSE>OPEN,XA_1*10000/FINANCE(7),0,1.5,0),COLORRED;

STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VOL*10000/FINANCE(7),0,0.5,(-1)),COLOR00C0C0;

DRAWNUMBER(XA_1>MA(XA_1,120)*3,换手,ROUND(XA_1/MA(XA_1,120)));

IF(EVERY(换手<=XA_11,30),XA_11,DRAWNULL),COLORBLUE,LINETHICK4;

STICKLINE(REF(EVERY(换手<=XA_11,30),1) AND XA_3 AND 换手>XA_11,0,0,5,0),COLORYELLOW;

量顶:REF(REF(换手,BARSLAST(换手=HHV(换手,XA_47))),1),DOTLINE,COLORGRAY;

XA_52:=MA(换手,XA_47);

STICKLINE(量顶<XA_11,换手,量顶,3,0),COLORBLUE;

STICKLINE(换手>量顶,换手,量顶,1.5,0),COLORYELLOW;


掌上指标为您提供:


1、指标转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用。


2、指标编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标。


3、指标修改 --- 按照客户“提供的修改要求”,修改技术指标。



长按二维码识别加小编,你懂的!



通达信手机版公式导入方法

A:源码导入

1、把要导入的公式(源码)复制下来;

2、进入任意个股K线图,点击左上角任意指标名打开指标编辑器;

3、选择编辑指标并点击下方新建指标

4、设置好指标名称,选择主图或者副图指标并设置参数,最后将指标粘贴进去保存即可。


点击“阅读原文”,进入翔博微商城