通达信股票软件指标超准波段王组合副图公式 源码

翔博软件工作室2021-01-09 12:31:55

点击上面免费订阅

问:怎么每天都能免费收到这种指标呢?

答:只需点上边《翔博软件工作室》免费关注

公式源码:

RSV:=(CLOSE-LLV(LOW,35))/(HHV(HIGH,35)-LLV(LOW,35))*100;

K:=SMA(RSV,5,1);

D:=MA(K,7);

E:=MA(K,3);

J:=3*K-2*D;

STICKLINE((K-D>0),K,E,8,1),COLORRED;

STICKLINE((K-D<0),K,E,8,1),COLORGREEN;

VAR1:=(2*CLOSE+HIGH+LOW)/4;

VAR2:=LLV(LOW,34);

VAR3:=HHV(HIGH,34);

运钞专列: EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);

和谐一号:= EMA(0.667*REF(运钞专列,1)+0.333*运钞专列,2);

众赢一号:和谐一号;

X1:STICKLINE(CROSS(运钞专列,20) AND 和谐一号<运钞专列,运钞专列+19,运钞专列-10,4,1),COLORRED;

X2:DRAWTEXT(CROSS(运钞专列,20) AND 和谐一号<运钞专列,运钞专列-5,'建仓 '),

LINETHICK3, COLORMAGENTA ;

金砖:STICKLINE(和谐一号<运钞专列,运钞专列,和谐一号,2.5,1),COLORRED;

瓦砾:STICKLINE(和谐一号>运钞专列,运钞专列,和谐一号,2.5,1),COLORBLUE;

选股:=CROSS(运钞专列,30) AND 和谐一号<运钞专列;  

一叉:DRAWICON(CROSS(运钞专列,和谐一号),和谐一号,5);

二叉:DRAWICON(CROSS(和谐一号,运钞专列),和谐一号,15);

通达信电脑版公式导入方法

A:源码导入

1、把要导入的公式(源码)复制下来:方法是用左键先把源码变蓝,之后点右键,点复制;

2、进入主界面,即K线图模式,同时按住CTRL+F,出现公式管理器-->用鼠标左键单击任何一个公式组的名称(选择技术指标公式或者条件选股公式)-->单击其他-->点新建公式-->在出现的公式编辑区的下面的空白处,把刚拷的源码粘贴上,将公式名称复制后粘贴到公式名称栏-->确定-->退出;

3.如有参数的,如:N 1 100 15 之类,则需将这类数据填充到参数表中;

B:文件指标导入

1、先把指标文件复制到桌面(或者你知道的路径);

2、打开通达信,按CTRL+F打开公式管理器点击“导入”按钮;

3、找到桌面上要导入的公式选中”公式“后单击左键,后点击“打开”;

4、把“+”号单击展开,在公式名前的空方框里单击成“勾选”后,在点击下方的“确认”;

5、输入指标名称,回车即可。

特别提示:

选股预警指标编写 ,不同主流行情软件间指标转换。 请联系微信:396950280

一个聚百万原创指标公式圈子

原创价值分享公众号

ID:yungongshi

点击“阅读原文”,进入翔博微商城